comment puis je faire Je récupère tous les jours une quantité de défaut que je rentre dans un tableau. Et que l'on additionne les crayons :), Si je veux calculer un bénéfice ou une perte, je veux mettre dans la case : si "charges" > "produit" alors Charge-produit --> pour les pertes. Légumes En spécial $1,20 502 $602,40 Ex: Quand j'emmets une facture, j'entre le montant et j'ai une case "statut" qui est rouge tant que la facture n'est pas payée et verte quand elle l'est. La fonction SOMME.SI.ENS vous permet d'additionner certaines cellules selon des critères que vous allez sélectionner. * J'ai tenté : =SUMIF(A2:A29,"REDCOLOR",D2:D29) mais ça ne fonctionne pas, il cherche les mots, pas la couleur en tant que telle. Ce site utilise Akismet pour réduire les indésirables. Voici quelques exemples: Légumes En spécial $2,00 420 $840,00, J'aimerai donc savoir le coût total pour les fruit et de légumes dans la même cellule sachant que mes deux critères se trouve dans la colonne A. ou Sommeprod avec date, Aide fichier: calcul Minimum avec critères et somme.si.ens avec calcul sur dates. Voici un exemple : Légumes En spécial $1,40 555 $777,00 Le Club Developpez.com n'affiche que des publicités IT, discrètes et non intrusives. ou encore la référence de la cellule qui contient le mot Crayon, Jusqu'ici, il n'y a pas de différence avec la fonction NB.SI. Arrabelle, quelqu'un peut-il m'aider svp ? La formule Somme.si.ens est dans une cellule de la Feuille1, mais une valeur de comparaison pour un critère se retrouve dans la Feuille2. Je souhaite en effet faire la somme de données en fonction : - de la "Product Line", critère en ligne que l'on retrouve dans la colonne B du tableau Data - de la date et de la KeyFigure, critères en colonne que l'on retrouve respectivement sur les lignes 13 et 14 du tableau Data. Bonne soirée Légumes Prix réguliers $1,70 467 $793,90 @2020 - www.excel-exercice.com. Créez un compte Excel Downloads. Conseils : Si vous le souhaitez, vous pouvez appliquer le critère à une plage et calculer les valeurs dans une autre plage. La fonction SOMME.SI.ENS se construit exactement comme la fonction NB.SI.ENS. Vous avez déjà un compte? la difficulté que je rencontre ce trouve au niveau ou lorsque je saisi sur la feuille mouvement, je veux que que les calculs soient dynamique dans les autres feuilles. merci de nous soutenir en désactivant votre bloqueur de publicités sur Developpez.com. JE VOUDRAIS ADDITIONNER QUE LE NBRES >0 COMMENT UTILISER LA FORMULE? Mais au lieu de compter le nombre de fois qu'un élément est présent dans une liste, vous pouvez ici calculer une somme correspondant à votre critère. Je ne sais pas comment faire. Merci par avance pour votre retour, Bonjour, =NB.SI.ENS(Plage de critères 1;Critère 1;Plage de critères 2;Critère 2;...). ==> J ai besoin d'effectuer en cellule B90 la somme de cette ligne "total" des données allant de la 1ere semaine (debut a C90) et sommer jusqu'à la semaine en cours (actuellement colonne DN90). Soutenez le forum en devenant membre Premium et profitez de plusieurs options exclusives : Site Web : Sébastien Mathier © 2004-2020 - Conditions d'utilisation - A propos, Même des personnes qui étaient très actives auparavant, Rechercher des sujets similaires à "somme multicritere colonne ligne". Je vous montre mon cas: voici ma base, A B C D E J'aimerai faire une somme de tous ces défauts qui se différencient par "un poste", "un intitulé de défaut" >> ces 2 critères sont sur une ligne et par "une date" >> sur une colonne et en l'occurrence on peut avoir plusieurs fois la même date si on pense en semaine ou mois. Vous devez avoir un compte Developpez.com et être connecté pour pouvoir participer aux discussions. En savoir plus sur comment les données de vos commentaires sont utilisées. Tous les autres paramètres sont identiques à ceux d'une fonction NB.SI.ENS , =SOMME.SI.ENS(Plage à additionner;Plage de critères 1;Critère 1;Plage de critères 2;Critère 2;...). =SOMME.SI.ENS(B1:B5;C1:C5;"=LABELLE";D1:D5;"=Feuil2!A1"), Merci pour ce tutoriel. une feuille mouvement Groupe Spécial Coût unitaire Quantité Coût total bonjour j'ai une somme de temps heure:min que je dois additionner Fruits En spécial $1,00 504 $504,00 De mon côté j'aimerai savoir si il est possible d'utiliser à deux reprises la même plage de critère. Ce site utilise des cookies. Dans notre cas, on sommera les chiffres d’affaires de la colonne E uniquement si la cellule sur la même ligne dans la colonne B est égale à « Chaises » La syntaxe de cette fonction est la suivante: =SOMME.SI( Plage de cellules devant respecter la condition ; Valeur à respecter ; Plage de cellules à sommer) Pour terminer, vous allez sélectionner la plage de cellules où sont les données à additionner. P.S: ah oui j'ai oublié, j'ai utilisé la fonction matricielle de la fonction somme.si, ça marche niquel mais'est assez embêtant de faire un maj+ctrl+entrée pour calculer, Ta formule en D12 à recopier vers la droite et vers le bas. merci urgent. Je fonctionne avec la version anglophone d'Excel, si possible fournir la formule en anglais. Mais j'aimerais remplacer le critère par la cellule B3 contenant ce même texte. Pour additionner des valeurs selon un critère, utilisez la fonction SOMME.SI. La syntaxe est la suivante : =SOMME.SI(plage critère ; critère ; plage somme) Le critère peut être une valeur numérique, du texte, une date, la référence à une cellule, une condition avec opérateur ‘<‘, ‘>’, ‘=’, ‘<>’, etc. Exercice parfait pour comprendre la fonction Somme.si Ce site utilise des cookies pour améliorer votre expérience et vos recherches. C'est simple! Bonjour, très difficile de vous répondre et je ne pense pas que la fonction SOMME.SI soit à utiliser dans votre situation. Somme plusieurs lignes selon critéres ..? J'ai un soucis véritable lorsque plusieurs dates se répètent dans le tableau: Pourriez-vous m'aider ? merci Traduction Française par SyTry Community. Nous souhaitons déterminer la quantité de rouge à lèvres en stock à la fin du mois. Nous cherchons à connaitre le nombre de vente de produits de couleur Rose pour le fournisseur A. Bonjour, Save my name, email, and website in this browser for the next time I comment. Poissons En spécial $2,00 254 $508,00 Je suis en école d'ingé et j'ai un EPI sur excel de 15min, cela m'arrangerait beaucoup pour extraire du journal des entrées sorties, la valeur des entrées et ensuite celle des sorties Je vous donne dans ce site 25 années d'utilisation d'Excel avec les formules, graphiques, ou Business Intelligence.